Sur certains PC, la mise à jour Windows 10 « Fall Creators Update » a fait quelques ravages en ce qui concerne les lecteurs réseau. Certains postes connectés à des NAS Synology (par exemple) étaient atteints par l’erreur « Nom de répertoire non valide ». Il est toujours possible de parcourir les lecteurs réseau, cependant, les fichiers qui s’y trouvent deviennent inaccessibles…

Cela provient du protocole SMBv1 (Server Message Block) qui est désactivé par défaut suite à cette mise à jour.

Afin que les choses rentrent dans l’ordre, il est nécessaire de réactiver ce protocole manuellement, pour cela:

  • Aller dans le panneau de configuration

  • Cliquer sur « Activer ou désactiver des fonctionnalités Windows »

  • Rechercher « Support de partage de fichiers SMB 1.0/CIFS » et vérifier que toutes les coches soient bien activées. Cliquer sur OK

  • Redémarrez ensuite la machine, et tout devrait rentrer dans l’ordre 😉
Publicités

Joindre la conversation 15 commentaires

  1. J’ai ce problème.
    Merci pour le tuto !

    Réponse
  2. RRRRohhhhh merci!!!

    2 jours que je galère pour accéder à mes fichiers! Un sur deux qui ne s’ouvraient plus, et pas toujours les mêmes.. Les dossiers et les fichiers sont bien visibles, mais pas moyen de les ouvrir avec les logiciels dédiés, aucun problème depuis un autre ordi et aucun non plus en local..
    J’avais tout essayé depuis le NAS, je commençais à devenir fou!

    Heureusement que ce genre de petit tuto existe!

    Réponse
  3. Bonjour,
    Super tuto : simple, concis, et efficace !!
    Nous avions les mêmes symptômes que Cabalidub sur une de nos postes.
    Problème réglé grâce à vous !
    Merci beaucoup !

    Réponse
  4. On pourrait chercher longtemps…

    Merci !

    Réponse
  5. Un de plus a avoir eu ce souci.
    Merci pour le partage !

    Réponse
  6. Bonsoir,

    Un énorme MERCI pour cette astuce qui m’a sortie une belle épine du pied sur un NAS Synology qu’un poste sous W10 Pro ne pouvait plus ouvrir les fichiers.

    La version 1803 de Win 10 sort d’ici peu, espérons que le bug ne reviendra pas, et si il revient et bien maintenant on sait comment le résoudre.

    Merci encore !

    Réponse
  7. Cela ne fonctionne pas pour moi help please

    Réponse
  8. Super très bon tuto bravo sa vous sa fonctionne du 1er coup.

    Merci beaucoup!

    Réponse
  9. Je viens juste d’avoir ce cas un grand merci pour cette solution.

    Réponse
  10. La connexion d’une montre Garmin à mon PC via un cable USB me donne le message suivant :
    H:\
    Nom de répertoire non valide
    Jusqu’à ce jour cette connexion se faisait sans problème. Merci pour votre aide

    Réponse
    • Bonjour, avez-vous trouvé une solution à ce problème?

      Je ne connais pas du tout le mode de fonctionnement des montres Garmin, mais je doute que le problème soit le même que pour un NAS…

      Réponse
  11. Bonjour,

    Je rencontre ce même problème. Je viens d’installer Windows 10 sur mon pc et mon disque dur wd n’est plus accessible depuis. J’ai suivi pas à pas ce tuto mais le problème n’est pas corrigé, le même message d’erreur apparait quand je connecte mon DD : « H:\Nom de répertoire non valide »
    Est-ce que vous pourriez m’aider?
    merci par avance pour votre aide

    Réponse

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion /  Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion /  Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion /  Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion /  Changer )

Connexion à %s

CATÉGORIE

Debug

Mots-clés

, , , , , , , , , ,